0

My IME allows me to choose from several hanzi and commits the selected hanzi by typing [Enter]. At the moment I have to edit the comment for every hanzi I enter (which also means I can write a comment for at most 5 minutes).

We had the same discussion on Japanese.SE.

I would ask for the [Enter] button to be disabled for the comment fields on the main site.

1

Done.

The same fix that was done on Japanese SE has been configured for the main site.

1
  • Fantastic, thank you very much! (Since I've only been using this site for 2 days, I hope there are no experienced users that thought of this behaviour as being a feature.) – Earthliŋ Jul 16 '14 at 13:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .